Ericsson / Cradlepoint Router Maintenance

Scheduled for Sep 3, 17:00 - 20:00 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 27, 2026 - 12:12 PDT

Update

We will be undergoing scheduled maintenance during this time.
Posted Aug 27, 2026 - 12:11 PDT

Scheduled

This notice affects only MarketSpark customer locations with Ericsson/Cradlepoint router equipment.

Customer locations utilizing all other non-Ericsson/Cradlepoint router equipment are unaffected.

If unsure of your equipment types and your affected Locations, Customers can check their equipment types within Command Center by visiting:

https://app.marketspark.com/locations

or by downloading, from Command Center, their Overview > Organization > Data > Organization Data and checking the EquipmentType column.

For Ericsson/Cradlepoint-equipped locations, beginning Thursday, September 3rd at 7pm Central and endpoint Thursday, September 3rd at 10pm Central, MarketSpark will perform router maintenance.

During the maintenance, each location’s router will undergo software updates that will affect a reboot. During the reboot, the router will be offline and telephone service will be unavailable at the location. The typical update period is expected to be between 5 and 10 minutes at each location. At the conclusion of the updates, the router will return to an online state and telephone service will return to normal function.

During this maintenance, MarketSpark’s Command Center may report the location as offline via email notifications, within the webUI, or via the Command Center API endpoints and events. Once the maintenance is concluded, normal reporting via Command Center is expected.
Posted Aug 27, 2026 - 12:09 PDT
This scheduled maintenance affects: Command Center, Calling Services, and Router Services.