Erroneous Location Status Reporting for Some Locations

Incident Report for MarketSpark

Resolved

The incident is resolved. Locations that are in a Trouble state will recover as calls are made.
Posted Mar 04, 2026 - 10:45 PST

Monitoring

The upstream provider has restored service at their impacted data center and is monitoring activity.
Posted Mar 04, 2026 - 07:51 PST

Investigating

One of MarketSpark's upstream providers has announced a service impacting event with one of their data centers. This event is affecting location status reporting in Command Center for MarketSpark customer locations that route through that data center. The information we have on hand suggests that calling services are not impacted, only location status reporting.
Posted Mar 04, 2026 - 07:29 PST
This incident affected: Command Center.