False Reports of Trouble Status for some Locations due to Upstream Provider Issue

Incident Report for MarketSpark

Resolved

The incident has been resolved.
Posted May 09, 2026 - 07:46 PDT

Monitoring

We have implemented the fix for this issue and are presently monitoring the results.
Posted May 08, 2026 - 16:05 PDT

Identified

Some Locations inside the Command Center User Interface and via the Location Status email notifications system are falsely reporting Trouble state. These Locations are, in fact, and have been, fully online.

Our software delivering these indications and notifications bases its actions on data that we receive, in part, from our upstream partners.
At present, the data that one of our upstream partners is sending to us contains improper values that our software isn't handling well. The result of this poor handling of improper data are the false reports.

MarketSpark is in process of finalizing a solution to account for the problem. We will soon post the fix and update this incident.
Posted May 08, 2026 - 13:45 PDT
This incident affected: Command Center.