Command Center Access Issue

Incident Report for MarketSpark

Resolved

The issue is resolved and monitoring shows no ongoing affects.
Posted Jun 15, 2026 - 17:00 PDT

Identified

The problem has been identified and a fix has been implemented. Normal operation is returning.
Posted Jun 15, 2026 - 12:49 PDT

Investigating

Following a routine code deployment, MarketSpark is observing access issues with Command Center.

Customer calling services are not impacted.
Posted Jun 15, 2026 - 11:56 PDT
This incident affected: Command Center.