The core problem has been verified as fixed as expected and Call Detail Records are now being ingested for customers affected. A backfill of historical data that was missed during the outage period continues. An update will be provided once that is completed.
Posted May 14, 2026 - 11:58 PDT
Monitoring
The fix has been implemented and we are monitoring and will be backfilling missing data for impacted customers.
Posted May 14, 2026 - 04:02 PDT
Identified
MarketSpark has identified an issue affecting a subset of our customers. Customer accounts open with MarketSpark 3 or more years are generally unaffected.
Within Command Center, newer customer accounts are missing Call Detail Records from Thursday, May 7th through present. Older Call Detail Records are unaffected and present properly.
The source of the problem has been identified and a fix is scheduled to be implemented this evening, May 13th, during maintenance hours. Following the implementation of the fix, missing Call Detail Records will be backfilled in and correct going forward.