Failure to properly generate Power Source Notifications for some customers

Incident Report for MarketSpark

Resolved

A fix has been deployed and the issue has been resolved.
Posted Jan 15, 2025 - 11:39 PST

Identified

Customers with MarketSpark equipment sold under the following SKUs are currently experiencing a failure to receive Power Source notifications. Customers with all other equipment are unaffected. MarketSpark has investigated this issue, understands the cause, and is current working to formulate and implement a resolution.

Offline Location notifications are unaffected and are being transmitted normally, this incident only affects Power Source notifications. Visibility inside Command Center is unaffected - customers can see their correct Power Source state from within Command Center, only notifications are affected.

The list of affected product SKUs is:

* M2-0004H4
* M2-0008H4
* M2-0012H4
* M2-0016H4
* M2-0900H4
* M2-1700H4
Posted Jan 14, 2025 - 06:28 PST
This incident affected: Command Center.