Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 22, 2026 - 17:00 PST
Scheduled
On Thursday, January 22nd, 2026 beginning at 7pm Central (8pm Eastern, 6pm Mountain, 5pm Pacific), MarketSpark’s engineering team will perform router maintenance on InHand IR305s, InHand IR305io, and Ericsson/Cradlepoint IBR650C router equipped locations. The maintenance involves a rolling update to router firmware and requires the router to restart. During the restart and application of the updated firmware, calling services for the affected locations will be offline for a period of 10 minutes or less. Once the restart and firmware application is complete, the routers and locations and calling services will return to normal behavior. MarketSpark’s engineering team will be online during the upgrade process as they initiate and monitor it to look for and resolve any anomalies.
This notice affects only MarketSpark customer locations with InHand IR305s, IR305io and Ericsson/Cradlepoint IBR650C router-equipped locations. Customer locations utilizing all other router types are unaffected.
If unsure of your equipment types and your affected Locations, Customers can check their equipment types within Command Center by visiting:
or by downloading, from Command Center, their Overview > Organization > Data > Organization Data and checking the EquipmentType column for "IBR650C," the affected Ericsson/Cradlepoint router, or for “IR305S” or “IR305IO,” the affected InHand routers.
Posted Jan 05, 2026 - 13:02 PST
This scheduled maintenance affected: Router Services.